<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://aldenadvertisernews.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://aldenadvertisernews.com';var et_post_id='4242';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>October 15, 2020 | Alden Advertiser News</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Alden Advertiser News &raquo; Feed" href="https://aldenadvertisernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alden Advertiser News &raquo; Comments Feed" href="https://aldenadvertisernews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alden Advertiser News &raquo; October 15, 2020 Comments Feed" href="https://aldenadvertisernews.com/october-15-2020/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-55559416-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-55559416-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/aldenadvertisernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Hut Marketing &amp; Design LLC v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://aldenadvertisernews.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://aldenadvertisernews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='mp-theme-css'  href='https://aldenadvertisernews.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://aldenadvertisernews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://aldenadvertisernews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://aldenadvertisernews.com/wp-content/themes/divi-child/style.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Crimson+Text:regular,italic,600,600italic,700,700italic&#038;subset=latin&#038;display=swap' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://aldenadvertisernews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://aldenadvertisernews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://aldenadvertisernews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://aldenadvertisernews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://aldenadvertisernews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://aldenadvertisernews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://aldenadvertisernews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://aldenadvertisernews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://aldenadvertisernews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='wunderground-widget-js-extra'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"89b36115aa","ajaxurl":"https:\/\/aldenadvertisernews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3' id='wunderground-widget-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/aldenadvertisernews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-content/themes/Divi/core/admin/js/es6-promise.auto.min.js?ver=5.5.1' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"october_15_2020"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-content/themes/Divi/core/admin/js/recaptcha.js?ver=5.5.1' id='et-core-api-spam-recaptcha-js'></script>
<link rel="https://api.w.org/" href="https://aldenadvertisernews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://aldenadvertisernews.com/wp-json/wp/v2/posts/4242" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aldenadvertisernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aldenadvertisernews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='October 8, 2020' href='https://aldenadvertisernews.com/october-8-2020/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://aldenadvertisernews.com/october-15-2020/" />
<link rel='shortlink' href='https://wp.me/p55cvL-16q' />
<link rel="alternate" type="application/json+oembed" href="https://aldenadvertisernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faldenadvertisernews.com%2Foctober-15-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aldenadvertisernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faldenadvertisernews.com%2Foctober-15-2020%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="October 15, 2020" />
<meta property="og:url" content="https://aldenadvertisernews.com/october-15-2020/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2020-10-14T13:54:32+00:00" />
<meta property="article:modified_time" content="2020-10-14T13:56:13+00:00" />
<meta property="og:site_name" content="Alden Advertiser News" />
<meta property="og:image" content="https://aldenadvertisernews.com/wp-content/uploads/2020/09/6.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="962" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@aldenadvertiser" />
<meta name="twitter:text:title" content="October 15, 2020" />
<meta name="twitter:image" content="https://aldenadvertisernews.com/wp-content/uploads/2020/09/6.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://aldenadvertisernews.com/wp-content/uploads/2016/09/favicon-60x60.png" sizes="32x32" />
<link rel="icon" href="https://aldenadvertisernews.com/wp-content/uploads/2016/09/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://aldenadvertisernews.com/wp-content/uploads/2016/09/favicon.png" />
<meta name="msapplication-TileImage" content="https://aldenadvertisernews.com/wp-content/uploads/2016/09/favicon.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://aldenadvertisernews.com/wp-content/et-cache/global/et-divi-customizer-global-16018164128506.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-4242 single-format-standard et_pb_button_helper_class et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_show_nav et_secondary_nav_enabled et_secondary_nav_two_panels et_primary_nav_dropdown_animation_flip et_secondary_nav_dropdown_animation_flip et_header_style_centered et_pb_footer_columns3 et_cover_background et_pb_gutters3 et_smooth_scroll et_full_width_page et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">

					<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-info">
									<span id="et-info-phone">716-937-9226</span>
				
									<a href="mailto:aldenadvertiser@rochester.rr.com"><span id="et-info-email">aldenadvertiser@rochester.rr.com</span></a>
				
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/AldenAdvertiser" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/AldenAdvertiser" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-google-plus">
		<a href="https://plus.google.com/u/0/+Aldenadvertisernews" class="icon">
			<span>Google</span>
		</a>
	</li>

</ul>				</div> <!-- #et-info -->

			
				<div id="et-secondary-menu">
				<div class="et_duplicate_social_icons">
								<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/AldenAdvertiser" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/AldenAdvertiser" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-google-plus">
		<a href="https://plus.google.com/u/0/+Aldenadvertisernews" class="icon">
			<span>Google</span>
		</a>
	</li>

</ul>
							</div><ul id="et-secondary-nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2174"><a href="https://aldenadvertisernews.com/account/">Account</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2173"><a href="https://aldenadvertisernews.com/login/">Login</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2176"><a href="https://aldenadvertisernews.com/category/subscription/">My Subscription</a></li>
</ul>
</li>
</ul>				</div> <!-- #et-secondary-menu -->

			</div> <!-- .container -->
		</div> <!-- #top-header -->
		
	
			<header id="main-header" data-height-onload="80">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://aldenadvertisernews.com/">
						<img src="https://aldenadvertisernews.com/wp-content/uploads/2016/09/logo.png" alt="Alden Advertiser News" id="logo" data-height-percentage="60" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="80" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33"><a href="https://aldenadvertisernews.com/">Home</a></li>
<li id="menu-item-2073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2073"><a href="https://aldenadvertisernews.com/news/">News</a></li>
<li id="menu-item-2072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2072"><a href="https://aldenadvertisernews.com/sports/">Sports</a></li>
<li id="menu-item-2071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2071"><a href="https://aldenadvertisernews.com/upcoming-events/">Upcoming Events</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://aldenadvertisernews.com/contact/">Contact &#038; Subscribe</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://aldenadvertisernews.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-4242" class="et_pb_post post-4242 post type-post status-publish format-standard has-post-thumbnail hentry category-subscription">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">October 15, 2020</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://aldenadvertisernews.com/author/weisbeck/" title="Posts by Alden Advertiser" rel="author">Alden Advertiser</a></span> | <span class="published">Oct 14, 2020</span> | <a href="https://aldenadvertisernews.com/category/subscription/" rel="category tag">Subscription</a> | <span class="comments-number"><a href="https://aldenadvertisernews.com/october-15-2020/#respond">0 comments</a></span></p><img src="https://aldenadvertisernews.com/wp-content/uploads/2020/09/6-720x675.jpg" alt="" class="" width="1080" height="675" srcset="https://aldenadvertisernews.com/wp-content/uploads/2020/09/6-720x675.jpg 1080w, https://aldenadvertisernews.com/wp-content/uploads/2020/09/6-480x641.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 1080px, 100vw" />
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<div class="mp_wrapper">
  <div class="mepr-unauthorized-message">
    <p>To view this page, please log in or <a href="https://aldenadvertisernews.com/register/alden-advertiser-subscription/">sign up for your subscription</a>!</p>
  </div>
  <div class="mepr-login-form-wrap">
      
<div class="mp_wrapper mp_login_form">
          <!-- mp-login-form-start -->     <form name="mepr_loginform" id="mepr_loginform" class="mepr-form" action="https://aldenadvertisernews.com/login/" method="post">
            <div class="mp-form-row mepr_username">
        <div class="mp-form-label">
                              <label for="user_login">Username</label>
                  </div>
        <input type="text" name="log" id="user_login" value="" />
      </div>
      <div class="mp-form-row mepr_password">
        <div class="mp-form-label">
          <label for="user_pass">Password</label>
                  </div>
        <input type="password" name="pwd" id="user_pass" value="" />
      </div>
            <div>
        <label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label>
      </div>
      <div class="mp-spacer">&nbsp;</div>
      <div class="submit">
        <input type="submit" name="wp-submit" id="wp-submit" class="button-primary mepr-share-button " value="Log In" />
        <input type="hidden" name="redirect_to" value="/october-15-2020/" />
        <input type="hidden" name="mepr_process_login_form" value="true" />
        <input type="hidden" name="mepr_is_login_page" value="false" />
      </div>
    </form>
    <div class="mp-spacer">&nbsp;</div>
    <div class="mepr-login-actions">
      <a href="https://aldenadvertisernews.com/login/?action=forgot_password">Forgot Password</a>
    </div>
    <!-- mp-login-form-end --> 
  </div>

    </div>
</div>

					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

					</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<footer id="main-footer">
				
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="facebook-likebox-2" class="fwidget et_pb_widget widget_facebook_likebox"><h4 class="title"><a href="https://www.facebook.com/AldenAdvertiser">Like Us On Facebook!</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/AldenAdvertiser" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/AldenAdvertiser"><a href="https://www.facebook.com/AldenAdvertiser">Like Us On Facebook!</a></blockquote></div>
		</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-5" class="fwidget et_pb_widget widget_text"><h4 class="title">Get In Touch</h4>			<div class="textwidget"><p><b>Email:</b><br />
aldenadvertiser@rochester.rr.com</p>
<p><b>Phone:</b><br />
716-937-9226</p>
<p><b>Address:</b><br />
13200 Broadway St. Alden, NY 14004</p>
<p><b>Hours:</b><br />
M. T. Th. F.: 8 AM – 5 PM<br />
W.: 8 AM – 3 PM</p>
</div>
		</div> <!-- end .fwidget --><div id="text-8" class="fwidget et_pb_widget widget_text">			<div class="textwidget"><p>Copyright</p>
<p>All content published in the Alden Advertiser becomes the property of Weisbeck Publishing and Printing, Inc. DBA Alden Advertiser, with the exception of photos/articles that are submitted for publication by a second party. Content includes but is not limited to Alden Advertiser photos, news, advertising, artwork, editorial content, and drawings. To reproduce, copy, or distribute (in any form) published content you may contact the Publisher at 716-937-9226, aldenadvertiser@rochester.rr.com, or at 13200 Broadway, Alden NY 14004 for written permission. Fees may apply. ALL RIGHTS RESERVED</p>
</div>
		</div> <!-- end .fwidget --><div id="text-9" class="fwidget et_pb_widget widget_text">			<div class="textwidget"><p>Copyright</p>
<p>All content published in the Alden Advertiser becomes the property of Weisbeck Publishing and Printing, Inc. DBA Alden Advertiser, with the exception of photos/articles that are submitted for publication by a second party. Content includes but is not limited to Alden Advertiser photos, news, advertising, artwork, editorial content, and drawings. To reproduce, copy, or distribute (in any form) published content you may contact the Publisher at 716-937-9226, aldenadvertiser@rochester.rr.com, or at 13200 Broadway, Alden NY 14004 for written permission. Fees may apply. ALL RIGHTS RESERVED</p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="archives-3" class="fwidget et_pb_widget widget_archive"><h4 class="title">View Posts by Month:</h4>		<label class="screen-reader-text" for="archives-dropdown-3">View Posts by Month:</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://aldenadvertisernews.com/2020/10/'> October 2020 </option>
	<option value='https://aldenadvertisernews.com/2020/09/'> September 2020 </option>
	<option value='https://aldenadvertisernews.com/2020/08/'> August 2020 </option>
	<option value='https://aldenadvertisernews.com/2020/07/'> July 2020 </option>
	<option value='https://aldenadvertisernews.com/2020/06/'> June 2020 </option>
	<option value='https://aldenadvertisernews.com/2020/05/'> May 2020 </option>
	<option value='https://aldenadvertisernews.com/2020/04/'> April 2020 </option>
	<option value='https://aldenadvertisernews.com/2020/03/'> March 2020 </option>
	<option value='https://aldenadvertisernews.com/2020/02/'> February 2020 </option>
	<option value='https://aldenadvertisernews.com/2020/01/'> January 2020 </option>
	<option value='https://aldenadvertisernews.com/2019/12/'> December 2019 </option>
	<option value='https://aldenadvertisernews.com/2019/11/'> November 2019 </option>
	<option value='https://aldenadvertisernews.com/2019/10/'> October 2019 </option>
	<option value='https://aldenadvertisernews.com/2019/09/'> September 2019 </option>
	<option value='https://aldenadvertisernews.com/2019/08/'> August 2019 </option>
	<option value='https://aldenadvertisernews.com/2019/07/'> July 2019 </option>
	<option value='https://aldenadvertisernews.com/2019/06/'> June 2019 </option>
	<option value='https://aldenadvertisernews.com/2019/05/'> May 2019 </option>
	<option value='https://aldenadvertisernews.com/2019/04/'> April 2019 </option>
	<option value='https://aldenadvertisernews.com/2019/03/'> March 2019 </option>
	<option value='https://aldenadvertisernews.com/2019/02/'> February 2019 </option>
	<option value='https://aldenadvertisernews.com/2019/01/'> January 2019 </option>
	<option value='https://aldenadvertisernews.com/2018/12/'> December 2018 </option>
	<option value='https://aldenadvertisernews.com/2018/11/'> November 2018 </option>
	<option value='https://aldenadvertisernews.com/2018/10/'> October 2018 </option>
	<option value='https://aldenadvertisernews.com/2018/09/'> September 2018 </option>
	<option value='https://aldenadvertisernews.com/2018/08/'> August 2018 </option>
	<option value='https://aldenadvertisernews.com/2018/07/'> July 2018 </option>
	<option value='https://aldenadvertisernews.com/2018/06/'> June 2018 </option>
	<option value='https://aldenadvertisernews.com/2018/05/'> May 2018 </option>
	<option value='https://aldenadvertisernews.com/2018/04/'> April 2018 </option>
	<option value='https://aldenadvertisernews.com/2018/03/'> March 2018 </option>
	<option value='https://aldenadvertisernews.com/2018/02/'> February 2018 </option>
	<option value='https://aldenadvertisernews.com/2018/01/'> January 2018 </option>
	<option value='https://aldenadvertisernews.com/2017/12/'> December 2017 </option>
	<option value='https://aldenadvertisernews.com/2017/11/'> November 2017 </option>
	<option value='https://aldenadvertisernews.com/2017/10/'> October 2017 </option>
	<option value='https://aldenadvertisernews.com/2017/09/'> September 2017 </option>
	<option value='https://aldenadvertisernews.com/2017/08/'> August 2017 </option>
	<option value='https://aldenadvertisernews.com/2017/07/'> July 2017 </option>
	<option value='https://aldenadvertisernews.com/2017/06/'> June 2017 </option>
	<option value='https://aldenadvertisernews.com/2017/05/'> May 2017 </option>
	<option value='https://aldenadvertisernews.com/2017/04/'> April 2017 </option>
	<option value='https://aldenadvertisernews.com/2017/03/'> March 2017 </option>
	<option value='https://aldenadvertisernews.com/2017/02/'> February 2017 </option>
	<option value='https://aldenadvertisernews.com/2017/01/'> January 2017 </option>
	<option value='https://aldenadvertisernews.com/2016/12/'> December 2016 </option>
	<option value='https://aldenadvertisernews.com/2016/11/'> November 2016 </option>
	<option value='https://aldenadvertisernews.com/2016/10/'> October 2016 </option>
	<option value='https://aldenadvertisernews.com/2016/09/'> September 2016 </option>
	<option value='https://aldenadvertisernews.com/2016/08/'> August 2016 </option>
	<option value='https://aldenadvertisernews.com/2016/07/'> July 2016 </option>
	<option value='https://aldenadvertisernews.com/2016/06/'> June 2016 </option>
	<option value='https://aldenadvertisernews.com/2016/05/'> May 2016 </option>
	<option value='https://aldenadvertisernews.com/2016/04/'> April 2016 </option>
	<option value='https://aldenadvertisernews.com/2016/03/'> March 2016 </option>
	<option value='https://aldenadvertisernews.com/2016/02/'> February 2016 </option>
	<option value='https://aldenadvertisernews.com/2016/01/'> January 2016 </option>
	<option value='https://aldenadvertisernews.com/2015/12/'> December 2015 </option>
	<option value='https://aldenadvertisernews.com/2015/11/'> November 2015 </option>
	<option value='https://aldenadvertisernews.com/2015/10/'> October 2015 </option>
	<option value='https://aldenadvertisernews.com/2015/09/'> September 2015 </option>
	<option value='https://aldenadvertisernews.com/2015/08/'> August 2015 </option>
	<option value='https://aldenadvertisernews.com/2015/07/'> July 2015 </option>
	<option value='https://aldenadvertisernews.com/2015/06/'> June 2015 </option>
	<option value='https://aldenadvertisernews.com/2015/05/'> May 2015 </option>
	<option value='https://aldenadvertisernews.com/2015/04/'> April 2015 </option>
	<option value='https://aldenadvertisernews.com/2015/03/'> March 2015 </option>
	<option value='https://aldenadvertisernews.com/2015/02/'> February 2015 </option>
	<option value='https://aldenadvertisernews.com/2015/01/'> January 2015 </option>
	<option value='https://aldenadvertisernews.com/2014/12/'> December 2014 </option>
	<option value='https://aldenadvertisernews.com/2014/11/'> November 2014 </option>
	<option value='https://aldenadvertisernews.com/2014/10/'> October 2014 </option>
	<option value='https://aldenadvertisernews.com/2014/09/'> September 2014 </option>
	<option value='https://aldenadvertisernews.com/2014/08/'> August 2014 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div> <!-- end .fwidget --><div id="categories-3" class="fwidget et_pb_widget widget_categories"><h4 class="title">Browse</h4><form action="https://aldenadvertisernews.com" method="get"><label class="screen-reader-text" for="cat">Browse</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="5">Business</option>
	<option class="level-0" value="6">Featured</option>
	<option class="level-0" value="2">News</option>
	<option class="level-0" value="3">Sports</option>
	<option class="level-0" value="13">Subscription</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="4">Upcoming Events</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div> <!-- end .fwidget --></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->

		
				<div id="et-footer-nav">
					<div class="container">
						<ul id="menu-main-menu" class="bottom-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33"><a href="https://aldenadvertisernews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2073"><a href="https://aldenadvertisernews.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2072"><a href="https://aldenadvertisernews.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2071"><a href="https://aldenadvertisernews.com/upcoming-events/">Upcoming Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://aldenadvertisernews.com/contact/">Contact &#038; Subscribe</a></li>
</ul>					</div>
				</div> <!-- #et-footer-nav -->

			
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/AldenAdvertiser" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/AldenAdvertiser" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-google-plus">
		<a href="https://plus.google.com/u/0/+Aldenadvertisernews" class="icon">
			<span>Google</span>
		</a>
	</li>

</ul>
						<a href="http://www.blkwtrdesign.com/" target="_blank"><p id="footer-info" style="color:white; text-transform:capitalize; text-decoration: underline overline #afd0bf; font-family: Arial;">Web Design by Blkwtr Web Design</p></a>
					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/aldenadvertisernews.com\/october-15-2020\/":4242};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/october-15-2020/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://aldenadvertisernews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/aldenadvertisernews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/aldenadvertisernews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/aldenadvertisernews.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/aldenadvertisernews.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"29e94424c5","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"1f7728b958","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"4242","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-content/themes/Divi/js/custom.unified.js?ver=4.6.5' id='divi-custom-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.6.5' id='et-core-common-js'></script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'75121417',post:'4242',tz:'0',srv:'aldenadvertisernews.com'} ]);
	_stq.push([ 'clickTrackerInit', '75121417', '4242' ]);
</script>
</body>
</html>