<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://aldenadvertisernews.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<title>December 30, 2021 | Alden Advertiser News</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">/* Original: https://fonts.googleapis.com/css?family=Crimson+Text:regular,italic,600,600italic,700,700italic&#038;subset=latin&#038;display=swap *//* User Agent: Mozilla/5.0 (Unknown; Linux x86_64) AppleWebKit/538.1 (KHTML, like Gecko) Safari/538.1 Daum/4.1 */@font-face {font-family: 'Crimson Text';font-style: italic;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/crimsontext/v13/wlpogwHKFkZgtmSR3NB0oRJfajhRK_M.ttf) format('truetype');}@font-face {font-family: 'Crimson Text';font-style: italic;font-weight: 600;font-display: swap;src: url(https://fonts.gstatic.com/s/crimsontext/v13/wlprgwHKFkZgtmSR3NB0oRJfajCOD-NS_LA.ttf) format('truetype');}@font-face {font-family: 'Crimson Text';font-style: italic;font-weight: 700;font-display: swap;src: url(https://fonts.gstatic.com/s/crimsontext/v13/wlprgwHKFkZgtmSR3NB0oRJfajDqDuNS_LA.ttf) format('truetype');}@font-face {font-family: 'Crimson Text';font-style: normal;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/crimsontext/v13/wlp2gwHKFkZgtmSR3NB0oRJfbwhW.ttf) format('truetype');}@font-face {font-family: 'Crimson Text';font-style: normal;font-weight: 600;font-display: swap;src: url(https://fonts.gstatic.com/s/crimsontext/v13/wlppgwHKFkZgtmSR3NB0oRJXsCxGDNNV.ttf) format('truetype');}@font-face {font-family: 'Crimson Text';font-style: normal;font-weight: 700;font-display: swap;src: url(https://fonts.gstatic.com/s/crimsontext/v13/wlppgwHKFkZgtmSR3NB0oRJX1C1GDNNV.ttf) format('truetype');}/* User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0 */@font-face {font-family: 'Crimson Text';font-style: italic;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/crimsontext/v13/wlpogwHKFkZgtmSR3NB0oRJfajhRK_A.woff) format('woff');}@font-face {font-family: 'Crimson Text';font-style: italic;font-weight: 600;font-display: swap;src: url(https://fonts.gstatic.com/s/crimsontext/v13/wlprgwHKFkZgtmSR3NB0oRJfajCOD-NS_LM.woff) format('woff');}@font-face {font-family: 'Crimson Text';font-style: italic;font-weight: 700;font-display: swap;src: url(https://fonts.gstatic.com/s/crimsontext/v13/wlprgwHKFkZgtmSR3NB0oRJfajDqDuNS_LM.woff) format('woff');}@font-face {font-family: 'Crimson Text';font-style: normal;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/crimsontext/v13/wlp2gwHKFkZgtmSR3NB0oRJfbwhV.woff) format('woff');}@font-face {font-family: 'Crimson Text';font-style: normal;font-weight: 600;font-display: swap;src: url(https://fonts.gstatic.com/s/crimsontext/v13/wlppgwHKFkZgtmSR3NB0oRJXsCxGDNNW.woff) format('woff');}@font-face {font-family: 'Crimson Text';font-style: normal;font-weight: 700;font-display: swap;src: url(https://fonts.gstatic.com/s/crimsontext/v13/wlppgwHKFkZgtmSR3NB0oRJX1C1GDNNW.woff) format('woff');}/* User Agent: Mozilla/5.0 (Windows NT 6.3; rv:39.0) Gecko/20100101 Firefox/39.0 */@font-face {font-family: 'Crimson Text';font-style: italic;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/crimsontext/v13/wlpogwHKFkZgtmSR3NB0oRJfajhRK_Y.woff2) format('woff2');}@font-face {font-family: 'Crimson Text';font-style: italic;font-weight: 600;font-display: swap;src: url(https://fonts.gstatic.com/s/crimsontext/v13/wlprgwHKFkZgtmSR3NB0oRJfajCOD-NS_LU.woff2) format('woff2');}@font-face {font-family: 'Crimson Text';font-style: italic;font-weight: 700;font-display: swap;src: url(https://fonts.gstatic.com/s/crimsontext/v13/wlprgwHKFkZgtmSR3NB0oRJfajDqDuNS_LU.woff2) format('woff2');}@font-face {font-family: 'Crimson Text';font-style: normal;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/crimsontext/v13/wlp2gwHKFkZgtmSR3NB0oRJfbwhT.woff2) format('woff2');}@font-face {font-family: 'Crimson Text';font-style: normal;font-weight: 600;font-display: swap;src: url(https://fonts.gstatic.com/s/crimsontext/v13/wlppgwHKFkZgtmSR3NB0oRJXsCxGDNNQ.woff2) format('woff2');}@font-face {font-family: 'Crimson Text';font-style: normal;font-weight: 700;font-display: swap;src: url(https://fonts.gstatic.com/s/crimsontext/v13/wlppgwHKFkZgtmSR3NB0oRJX1C1GDNNQ.woff2) format('woff2');}</style><meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Alden Advertiser News &raquo; Feed" href="https://aldenadvertisernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alden Advertiser News &raquo; Comments Feed" href="https://aldenadvertisernews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alden Advertiser News &raquo; December 30, 2021 Comments Feed" href="https://aldenadvertisernews.com/december-30-2021/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-55559416-1"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
			<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<meta content="Hut Marketing &amp; Design LLC v.1.0.0" name="generator"/><link rel='stylesheet' id='dashicons-css'  href='https://aldenadvertisernews.com/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://aldenadvertisernews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='mp-theme-css'  href='https://aldenadvertisernews.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.27' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://aldenadvertisernews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://aldenadvertisernews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://aldenadvertisernews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://aldenadvertisernews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<style id='divi-style-parent-inline-inline-css' type='text/css'>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</style>
<style id='divi-dynamic-critical-inline-css' type='text/css'>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</style>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='divi-style-css'  href='https://aldenadvertisernews.com/wp-content/themes/divi-child/style.css?ver=4.14.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://aldenadvertisernews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://aldenadvertisernews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='wunderground-widget-js-extra'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"f8fc06e6a7","ajaxurl":"https:\/\/aldenadvertisernews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3' id='wunderground-widget-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/aldenadvertisernews.com","hash_tracking":"false","ua":"UA-55559416-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.0' id='monsterinsights-frontend-script-js'></script>
<link rel="https://api.w.org/" href="https://aldenadvertisernews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://aldenadvertisernews.com/wp-json/wp/v2/posts/4721" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aldenadvertisernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aldenadvertisernews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://aldenadvertisernews.com/december-30-2021/" />
<link rel='shortlink' href='https://wp.me/p55cvL-1e9' />
<link rel="alternate" type="application/json+oembed" href="https://aldenadvertisernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faldenadvertisernews.com%2Fdecember-30-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aldenadvertisernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faldenadvertisernews.com%2Fdecember-30-2021%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="December 30, 2021" />
<meta property="og:url" content="https://aldenadvertisernews.com/december-30-2021/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2021-12-29T14:04:50+00:00" />
<meta property="article:modified_time" content="2021-12-29T14:05:01+00:00" />
<meta property="og:site_name" content="Alden Advertiser News" />
<meta property="og:image" content="https://aldenadvertisernews.com/wp-content/uploads/2021/12/charlie-brown-front-page.jpg" />
<meta property="og:image:width" content="579" />
<meta property="og:image:height" content="363" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@aldenadvertiser" />
<meta name="twitter:text:title" content="December 30, 2021" />
<meta name="twitter:image" content="https://aldenadvertisernews.com/wp-content/uploads/2021/12/charlie-brown-front-page.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://aldenadvertisernews.com/wp-content/uploads/2016/09/favicon-60x60.png" sizes="32x32" />
<link rel="icon" href="https://aldenadvertisernews.com/wp-content/uploads/2016/09/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://aldenadvertisernews.com/wp-content/uploads/2016/09/favicon.png" />
<meta name="msapplication-TileImage" content="https://aldenadvertisernews.com/wp-content/uploads/2016/09/favicon.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://aldenadvertisernews.com/wp-content/et-cache/global/et-divi-customizer-global.min.css?ver=1640012355" /><style id="et-critical-inline-css">.et_pb_search_0_tb_footer{overflow-x:hidden;overflow-y:hidden;width:40%}.et_pb_search_0_tb_footer input.et_pb_s{padding-top:0.715em!important;padding-right:0.715em!important;padding-bottom:0.715em!important;padding-left:0.715em!important;height:auto;min-height:0}.et_pb_row_1_tb_footer.et_pb_row{padding-top:0px!important;padding-bottom:0px!important;padding-top:0px;padding-bottom:0px}.et_pb_menu_0_tb_footer.et_pb_menu ul li a{text-transform:uppercase;color:#351DA3!important;letter-spacing:3px;text-shadow:0em 0.1em 0.3em rgba(195,192,198,0.75)}.et_pb_menu_0_tb_footer.et_pb_menu{background-color:#ffffff}.et_pb_menu_0_tb_footer.et_pb_menu ul li.current-menu-item a{color:#8C85A3!important}.et_pb_menu_0_tb_footer.et_pb_menu .et_mobile_menu,.et_pb_menu_0_tb_footer.et_pb_menu .et_mobile_menu ul,.et_pb_menu_0_tb_footer.et_pb_menu .nav li ul{background-color:#ffffff!important}.et_pb_menu_0_tb_footer .et_pb_menu_inner_container>.et_pb_menu__logo-wrap .et_pb_menu__logo,.et_pb_menu_0_tb_footer .et_pb_menu__logo-slot{width:auto;max-width:100%}.et_pb_menu_0_tb_footer .et_pb_menu_inner_container>.et_pb_menu__logo-wrap .et_pb_menu__logo img,.et_pb_menu_0_tb_footer .et_pb_menu__logo-slot .et_pb_menu__logo-wrap img{height:auto;max-height:none}.et_pb_menu_0_tb_footer .mobile_nav .mobile_menu_bar:before,.et_pb_menu_0_tb_footer .et_pb_menu__icon.et_pb_menu__search-button,.et_pb_menu_0_tb_footer .et_pb_menu__icon.et_pb_menu__close-search-button,.et_pb_menu_0_tb_footer .et_pb_menu__icon.et_pb_menu__cart-button{color:#351da3}.et_pb_section_1_tb_footer.et_pb_section{padding-top:0px;padding-bottom:0px;background-color:rgba(195,192,198,0.03)!important}.et_pb_text_3_tb_footer{line-height:2em;text-transform:uppercase;font-size:12px;letter-spacing:1px;line-height:2em}.et_pb_text_4_tb_footer.et_pb_text{color:#c19420!important}.et_pb_text_4_tb_footer{text-transform:uppercase;font-size:10px;letter-spacing:2px;text-shadow:0em 0em 0.3em #C3C0C6}.et_pb_social_media_follow_network_0_tb_footer a.icon{background-color:#3b5998!important}.et_pb_section_0_tb_footer{width:88%;margin-left:auto!important;margin-right:auto!important;z-index:10;box-shadow:0px -12px 18px -6px rgba(0,0,0,0.3)}.et_pb_search_0_tb_footer.et_pb_module{margin-left:auto!important;margin-right:auto!important}</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-4721 single-format-standard et-tb-has-template et-tb-has-footer et_pb_button_helper_class et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_show_nav et_pb_show_title et_secondary_nav_enabled et_secondary_nav_two_panels et_primary_nav_dropdown_animation_flip et_secondary_nav_dropdown_animation_flip et_header_style_centered et_cover_background et_pb_gutters3 et_smooth_scroll et_full_width_page et_divi_theme et-db">
	<div id="page-container">
<div id="et-boc" class="et-boc">
			
				<div id="top-header">
		<div class="container clearfix">

		
			<div id="et-info">
							<span id="et-info-phone">716-937-9226</span>
			
							<a href="mailto:aldenadvertiser@rochester.rr.com"><span id="et-info-email">aldenadvertiser@rochester.rr.com</span></a>
			
			<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/AldenAdvertiser" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/AldenAdvertiser" class="icon">
			<span>Twitter</span>
		</a>
	</li>

</ul>			</div>

		
			<div id="et-secondary-menu">
			<div class="et_duplicate_social_icons">
							<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/AldenAdvertiser" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/AldenAdvertiser" class="icon">
			<span>Twitter</span>
		</a>
	</li>

</ul>
						</div><ul id="et-secondary-nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2174"><a href="https://aldenadvertisernews.com/account/">Account</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2173"><a href="https://aldenadvertisernews.com/login/">Login</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2176"><a href="https://aldenadvertisernews.com/category/subscription/">My Subscription</a></li>
</ul>
</li>
</ul>			</div>

		</div>
	</div> 


	<header id="main-header" data-height-onload="80">
		<div class="container clearfix et_menu_container">
					<div class="logo_container">
				<span class="logo_helper"></span>
				<a href="https://aldenadvertisernews.com/">
				<img src="https://aldenadvertisernews.com/wp-content/uploads/2016/09/logo.png" width="800" height="97" alt="Alden Advertiser News" id="logo" data-height-percentage="60" />
				</a>
			</div>
					<div id="et-top-navigation" data-height="80" data-fixed-height="40">
									<nav id="top-menu-nav">
					<ul id="top-menu" class="nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33"><a href="https://aldenadvertisernews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2073"><a href="https://aldenadvertisernews.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2072"><a href="https://aldenadvertisernews.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2071"><a href="https://aldenadvertisernews.com/upcoming-events/">Upcoming Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://aldenadvertisernews.com/contact/">Contact &#038; Subscribe</a></li>
</ul>					</nav>
				
				
				
									<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
				
				<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>			</div> <!-- #et-top-navigation -->
		</div> <!-- .container -->
				<div class="et_search_outer">
			<div class="container et_search_form_container">
				<form role="search" method="get" class="et-search-form" action="https://aldenadvertisernews.com/">
				<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />				</form>
				<span class="et_close_search_field"></span>
			</div>
		</div>
			</header> <!-- #main-header -->
<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-4721" class="et_pb_post post-4721 post type-post status-publish format-standard has-post-thumbnail hentry category-subscription">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">December 30, 2021</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://aldenadvertisernews.com/author/weisbeck/" title="Posts by Alden Advertiser" rel="author">Alden Advertiser</a></span> | <span class="published">Dec 29, 2021</span> | <a href="https://aldenadvertisernews.com/category/subscription/" rel="category tag">Subscription</a> | <span class="comments-number"><a href="https://aldenadvertisernews.com/december-30-2021/#respond">0 comments</a></span></p><img src="https://aldenadvertisernews.com/wp-content/uploads/2021/12/charlie-brown-front-page.jpg" alt="" class="" width="1080" height="675" srcset="https://aldenadvertisernews.com/wp-content/uploads/2021/12/charlie-brown-front-page.jpg 1080w, https://aldenadvertisernews.com/wp-content/uploads/2021/12/charlie-brown-front-page-480x301.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 1080px, 100vw" />
												</div>
				
					<div class="entry-content">
					<div class="mp_wrapper">
  <div class="mepr-unauthorized-message">
    <p>To view this page, please log in or <a href="https://aldenadvertisernews.com/register/alden-advertiser-subscription/">sign up for your subscription</a>!</p>
  </div>
  <div class="mepr-login-form-wrap">
      
<div class="mp_wrapper mp_login_form">
          <!-- mp-login-form-start -->     <form name="mepr_loginform" id="mepr_loginform" class="mepr-form" action="https://aldenadvertisernews.com/login/" method="post">
            <div class="mp-form-row mepr_username">
        <div class="mp-form-label">
                              <label for="user_login">Username</label>
                  </div>
        <input type="text" name="log" id="user_login" value="" />
      </div>
      <div class="mp-form-row mepr_password">
        <div class="mp-form-label">
          <label for="user_pass">Password</label>
                    <div class="mp-hide-pw">
            <input type="password" name="pwd" id="user_pass" value="" />
            <button type="button" class="button mp-hide-pw hide-if-no-js" data-toggle="0" aria-label="Show password">
              <span class="dashicons dashicons-visibility" aria-hidden="true"></span>
            </button>
          </div>
        </div>
      </div>
            <div>
        <label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label>
      </div>
      <div class="mp-spacer">&nbsp;</div>
      <div class="submit">
        <input type="submit" name="wp-submit" id="wp-submit" class="button-primary mepr-share-button " value="Log In" />
        <input type="hidden" name="redirect_to" value="/december-30-2021/" />
        <input type="hidden" name="mepr_process_login_form" value="true" />
        <input type="hidden" name="mepr_is_login_page" value="false" />
      </div>
    </form>
    <div class="mp-spacer">&nbsp;</div>
    <div class="mepr-login-actions">
      <a href="https://aldenadvertisernews.com/login/?action=forgot_password">Forgot Password</a>
    </div>
    <!-- mp-login-form-end --> 
  </div>
    </div>
</div>

					</div>
					<div class="et_post_meta_wrapper">
										</div>
				</article>

						</div> 

					</div>
	</div>
	</div>

	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div class="et_pb_section et_pb_section_0_tb_footer et_animated et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_footer">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_search et_pb_search_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<form role="search" method="get" class="et_pb_searchform" action="https://aldenadvertisernews.com/">
					<div>
						<label class="screen-reader-text" for="s">Search for:</label>
						<input type="text" name="s" placeholder="browse past articles" class="et_pb_s" />
						<input type="hidden" name="et_pb_searchform_submit" value="et_search_proccess" />
						
						<input type="hidden" name="et_pb_include_posts" value="yes" />
						<input type="hidden" name="et_pb_include_pages" value="yes" />
						<input type="submit" value="Search" class="et_pb_searchsubmit">
					</div>
				</form>
			</div><div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h4 style="text-align: center;">Get In Touch</h4></div>
			</div>
			</div>
				
				
			</div><div class="et_pb_row et_pb_row_1_tb_footer">
				<div class="et_pb_column et_pb_column_1_2 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p style="text-align: center;">Email:<br />aldenadvertiser@rochester.rr.com</p>
<p style="text-align: center;">Phone:<br />716-937-9226</p></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_2 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p style="text-align: center;">Address:<br />13200 Broadway St. Alden, NY 14004</p>
<p style="text-align: center;">Hours:<br />Monday &#8211; Friday: 8 am-2 pm (or by appointment)</p></div>
			</div>
			</div>
				
				
			</div><div class="et_pb_row et_pb_row_2_tb_footer et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				<ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<li
            class='et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook'><a
              href='https://www.facebook.com/AldenAdvertiser/'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li>
			</ul><div class="et_pb_module et_pb_menu et_pb_menu_0_tb_footer et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-centered">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-main-menu-1" class="et-menu nav"><li class="et_pb_menu_page_id-33 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33"><a href="https://aldenadvertisernews.com/">Home</a></li>
<li class="et_pb_menu_page_id-2064 menu-item menu-item-type-post_type menu-item-object-page menu-item-2073"><a href="https://aldenadvertisernews.com/news/">News</a></li>
<li class="et_pb_menu_page_id-2067 menu-item menu-item-type-post_type menu-item-object-page menu-item-2072"><a href="https://aldenadvertisernews.com/sports/">Sports</a></li>
<li class="et_pb_menu_page_id-2069 menu-item menu-item-type-post_type menu-item-object-page menu-item-2071"><a href="https://aldenadvertisernews.com/upcoming-events/">Upcoming Events</a></li>
<li class="et_pb_menu_page_id-12 menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://aldenadvertisernews.com/contact/">Contact &#038; Subscribe</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
			</div>
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_1_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_3_tb_footer">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_4_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_3_tb_footer  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h6>Copyright</h6>
<p style="text-align: center;">All content published in the Alden Advertiser becomes the property of Weisbeck Publishing and Printing, Inc. DBA Alden Advertiser, with the exception of photos/articles that are submitted for publication by a second party. Content includes but is not limited to Alden Advertiser photos, news, advertising, artwork, editorial content, and drawings. To reproduce, copy, or distribute (in any form) published content you may contact the Publisher at 716-937-9226, aldenadvertiser@rochester.rr.com, or at 13200 Broadway, Alden NY 14004 for written permission. Fees may apply. ALL RIGHTS RESERVED</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_4_tb_footer  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><span>WEBSITE DESIGNED WITH </span><span>&#x1f496; BY <a href="https://blkwtrdesign.com/" target="_blank" rel="noopener noreferrer">BLKWTR WEB DESIGN</a></span></p></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div>		</div>
	</footer>
		</div>

			
		</div>
		</div>

				<script type="text/javascript">
				var et_animation_data = [{"class":"et_pb_section_0_tb_footer","style":"slideBottom","repeat":"once","duration":"1000ms","delay":"0ms","intensity":"50%","starting_opacity":"0%","speed_curve":"ease-in-out"}];
				</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/aldenadvertisernews.com\/december-30-2021\/":4721};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/december-30-2021/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://aldenadvertisernews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/aldenadvertisernews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/aldenadvertisernews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/aldenadvertisernews.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/aldenadvertisernews.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"322e4ac887","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"307f2c51ec","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"4721","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-content/themes/Divi/js/scripts.min.js?ver=4.14.4' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-content/themes/Divi/js/smoothscroll.js?ver=4.14.4' id='smoothscroll-js'></script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.14.4' id='fitvids-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.14.4' id='et-core-common-js'></script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aldenadvertisernews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202252.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'75121417',post:'4721',tz:'0',srv:'aldenadvertisernews.com'} ]);
	_stq.push([ 'clickTrackerInit', '75121417', '4721' ]);
</script>
	
	</body>
</html>
